I am following the "Optimization of Spinal Stimulator" tutorial from the Manual (P.945). The problem I encountered is that in page 951, in the Optimizer Setup, at the first step it requests to select "Optimize" from the Ribbon. However, when trying to select it, I encounter it is disabled and therefore it cannot be selected. Attached you might find a picture with the disabled Optimizer highlighted in blue. I would appreciate any feedback on how to activate it, since the manual doesn't give any tip on this.

Thank you.

Optimizer.PNG