Unable to connect ARES

I already reinstalled Sim4Life Light a couple of times and looked at your troubleshooting tutorial, but nothing helps. As soon as the program starts, in the log Inside the task manager it says "ERROR: Unable to connect to local Ares. Use task manager to manually connect", under network, I try to connect it manually but nothing happens and the disconnect button is constantly unpressable. I try to access Ares from the tray bar but it does not appear and nothing happens if I open it from the installation folder even though according to the PC's task manger it is an active process. I try to access the preferences in the AresApplication folder, but inside the preferences folder there is nothing.

Can you please help me? I am using windows 7 and the most current version of Sim4Life Light

Please check/try the followings:

  1. "Port to connect to local Ares" in the Preferences of Sim4Life light is set to 18701
  2. "Port for communication with clients" in the settings of Ares is set to 18701
  3. Try to temporarily disable your firewall and/or your antivirus and see if that helps

Do you have any other version of Sim4Life previously installed on your computer?

I only have version 5.0 on it and I have done 1 and 3, but I can't do 2 since I an unable to access Ares, it won't open on the tray bar and clicking on the AresApplication.exe does nothing.

Could you please check Section 1.3 Troubleshooting in Sim4Life light manual (1.3.2 and 1.3.5) and try the solutions provided there?

I already did, but I can`t apply any of those fixes since Ares will not open

Have you tried rebooting your computer? Sometimes there are stray processes that prevent ARES to working properly.

Problem solved, my Antivirus was not letting Ares through.

Log in to reply