Can't run T-NEURO simulation, fail to load mode or place sensors

T-NEURO is distributed with a separate installer. The installer can be downloaded from the same download page of Sim4Life.

Please note that the installer must point to the exact same folder where Sim4Life (or Sim4Life lite) is installed, i.e., C:\Program Files\Sim4Life_v5.0.x.xxxx

Only after this step will you be able to execute the Load Model function and subsequently be able to place line and point sensors and run the simulation.

I downloaded "T-NEURO" installer from the above link and installed it at "C:\Program Files\Sim4LifeLight_v4.4.3.4119". After doing it, when I click "load model" from the "Monopole Stimulation", I gto this error: "Failed loading discretized model from file.". What should I do to solve this problem?

There might be a version conflict. You are using an older version of Sim4Life light. On the download page, Sim4Life light 5.0 is available, as well as T-NEURO 5.0 installer.
Please update both and try again.

I removed my previous version and installed Sim4Life light 5.0. The previous problem has been solved and the model loaded and discretized successfully. When I run the simulation, I received this error: "Failed to interpolate external fields.". I cannot solve this problem.

my problem was solved. Thank you.

Log in to reply