Wireless Power Transfer on Yoon-Sun

Hello,
I am using Sim4Life Light V7.0.1.8169 and I wanted to do a Wireless power transfer analysis on Yoon-Sun ViP model. I tried the example provided by Sim4Life tutorials specific for power transfer and I replaced the SAM head model with Yoon-Sun. but weirdly enough, the simulation does not give me a 'run' button. I tried redoing it over and over, but I could not find out what the problem is. I did not use the tutorial file but I redid what the instructions said.

Dear Hirsa,
Did you generate the voxels? And did you see any error message in Console?

Hi,
Yes, I have generated the voxels and no, there were no errors.

Please check if ARES connects to local host (see section "1.3.2 Ares cannot connect to localhost" in the manual). If it is not connected, then please follow the steps below to manually connect to Ares:

  1. open the task manager
  2. switch to the "Networking" tab
  3. click on "Localhost" in the lower-left corner, then click connect