Voxelling problem -posable model

Hello,
I am using a posable version of ELLA. I raised her arms up in order to exclude from the simulation. Next as i am trying to do a thermal simulation i observe the following voxel view. I noticed that the simulation time increases considerably after the side lines of voxels appear. Do you know why they appear and how i can avoid that ?
thank you
redi

0_1542374821873_8dd96ff0-d466-4688-a355-253c4bff7313-image.png

I have never seen that before, except in a few rare cases (involving moving objects using the Python API).
Have you double-checked that there are no CAD objects that were somehow included in the voxel settings (and should not have been). For example, you can make all objects visibles (in the Model tree) and then superimpose the voxels with the model (there is a "Show model", I think, in the Voxel viewer).

There is no other CAD model in the voxel settings of ELLA. The rest of the CAD models are in different priorities. I change the voxel engine from Intersection to Topological and the lines disappeared .

which version of ELLA are you using? Version V3.x or V1.x? can you please send the example to Sim4Life support for debugging?

obviously not a solution, but as a workaround you can cut the arms off using the planar cut (or if a single plane is not enough, by subtracting 2-3 boxes/objects).

The problem happened when transforming the model (Move tool) and then posing in pre-FEM posable Ella.
-> The problem does not appear in the FEM-posable version of Ella (cV3.1). Please switch to this version of the model.

Those look llike ghost voxels (i.e. voxels produced by a bug in the voxeler). Look at the regularity of those voxels. If this is reproducible, can you please provide a project file with that model in it and report a bug case?

Log in to reply