Troubles setting up new installation of Sim4Life

So today I switched to a windows 10 PC at work and wanted to install Sim4Life (tried V3.4 first). It works, however, there were some strange things occuring:

  • It starts up in the light theme and for some reason I cannot seem to find the option to switch it in the UI.

  • Further if i change something in the File ->Preferences tab it is unable to save the changes.

  • And finally when I open a project file (.smash) it creates (next to the regular backups) a "Material" and "Scripts" folder where the project is located. Which I can't recall it doing previously.

So I tried to uninstall and try V3.4 again. Same thing happened. Afterwards, I tried V4.2 and again the same thing.
Does anyone know a solution to the above problems?

Thanks in advance!

I have seen that happening before but I am not sure what was the reason. If I were you I would first try to update the graphics card driver, since this "light theme" sounds like some components of the GUI are not loading properly.

As far as I can tell everything is up to date.
Attached is how the UI loads up right now.

0_1540459155091_S4LUI.png

I installed and reinstalled Sim4Life trial and installed iSEG_v3.10.25.60 but Database does not mount materials to models. I manually installed the database in the Material folder, but the problems remained.
The user name is written in ASCII format.
Second problem: Dicom series is not imported into iSEG. When I try import Dicom file in iSEG the program closes.
Can you help me?

 Best regards

   Andrei

@andrei Hey sadly I cannot help you with this problem, you might want to make a new thread/post about this. Cheers Peter

Hi @PeterStijnman or anyone else,

I this problem fixed for you now? I seem to have the same problem as you.

Best,
Frodi

@Frodi, have you checked this post: https://forum.zmt.swiss/topic/97/problens-with-sim4life-demo ? There is a known issue concerning the material database when the operating system makes use of non-ASCII characters in the path to the database (it also happens when the user name contains non-ASCII characters).

Log in to reply